柳暗花明笔记

    ubuntu 11.04 can't install lnmp 0.6/0.7 ?

    所属分类:[ linux&mysql ] 猫哲学家 发表于:2012-08-10 22:29 浏览:437

    ubuntu 11.04 can't install lnmp 0.6/0.7 ?

    for this:

    /usr/lib/libjpeg.so  and /usr/lib/libpng.so have been changed,

    been changed to :

    /usr/lib/i386-linux-gnu/libjpeg.so.62.0.0 and /lib/i386-linux-gnu/libpng12.so.0.44.0

    for this is OK:

    ln -s /usr/lib/i386-linux-gnu/libjpeg.so.62.0.0 /usr/lib/libjpeg.so

    ln -s /lib/i386-linux-gnu/libpng12.so.0.44.0 /usr/lib/libpng.so

    to find system libjpeg or libpng path can used:

    locate libjpeg and locate libpng.

    标签: ubuntu 
    上一编文章 php :: 调用静态方法 下一编文章 修改ubuntu登录背景 - 可行
    最近文章
    发表评论