柳暗花明笔记

    ubuntu chrome升级后报NSS >= 3.26 is required解决方法

    所属分类:[ php&web ] 猫哲学家 发表于:2017-09-30 00:28 浏览:102

    [4694:4729:0909/113001.627523:FATAL:nss_util.cc(632)] NSS_VersionCheck("3.26") failed. NSS >= 3.26 is required. Please upgrade to the latest NSS, and if you still get this error, contact your distribution maintainer. Aborted (core dumped)

    I fixed this issue by updating the libnss3. please follow the following steps for quick fixing.

    1.Open 'Software Updater', then click on 'settings' button
    2.Tick 'important Security Updates (xenial-security) then close. It will update the cache.
    3.Open terminal and the run the command 'sudo apt-get install libnss3'
    4.Now you can open google-chrome. it is worked for me.

    Ubuntu 16.04 LTS

    标签: ubuntu 
    上一编文章 精美的基于Bootstrap和jquery上传图片的插件krajee 下一编文章 推荐一个基于jquery的网盘开源系统-Web File Manager
    最近文章
    发表评论